Highlighted
Absent Member.
Absent Member.
307 views

Weblogic connection by JMX job issue

Hello ,

UCMDB 8.06 CP8
Weblogic server 8.1
Jar files weblogic.jar wlcipher.jar are under weblogic folder on probe server.


J2EE TCP ports job was activated and discovered the weblogic 8.x servers successfully.
Added the weblogic port 10001 in port XML file.
Check credential, it passed.
And Weblogic connection by JMX job shows success in Triggered CI but no any CITs in statistics result. What’s the issue? I attached the comm. log
Any suggestion?

0 Likes
1 Reply
Highlighted
Micro Focus Expert
Micro Focus Expert

For any issues which require a communication log, I would look at opening a support case.

 

Keith

Hope this helps,
Keith Paschal
UCMDB Worldwide Support Lead
Micro Focus Support
If you find this or any post resolves your issue, please be sure to mark it as an accepted solution."

Click the KUDOS star on the left to say 'Thanks'
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.