Highlighted
Super Contributor.
Super Contributor.
114 views

When trying to access a service Model via the Browser

I created a Infrastructure service using the Browser and ASM. It created the service correctly and even created the Service discovery job. However each time I try to view the results of what have been modelled I get an error appear saying I need to check the logs.

 

When I go to the UCCMDB Browser log i see the following error

 

Caused by: com.mercury.topaz.cmdb.server.manage.dal.CmdbDalException: [ErrorCode [1016] Number of expected objects to retrieve by type from Memory is greater than the maximum allowed.{2000000, 2106170}] Number of expected objects to retrieve by type from Memory is greater than the maximum allowed (max allowed value is: 2000000, number of currently expected is: 2106170) at com.mercury.topaz.cmdb.server.model.operation.query.topology.memory.ModelMemoryTopologyQueryGetObjectsByType.getObjectsByType(ModelMemoryTopologyQueryGetObjectsByType.java:55) at com.mercury.topaz.cmdb.server.model.operation.query.topology.AbstractModelTopologyQueryGetObjectsByType.doExecute(AbstractModelTopologyQueryGetObjectsByType.java:38) at com.mercury.topaz.cmdb.shared.manage.operation.impl.AbstractFrameworkOperation.commonExecute(AbstractFrameworkOperation.java:17) at com.mercury.topaz.cmdb.shared.manage.operation.impl.AbstractCommonOperation$OperationExecuteFlowTrackingCommand.execute(AbstractCommonOperation.java:87)

 

Anyone know how I need to fix this error?

 

Thanks,

 

Dave

0 Likes
2 Replies
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

Re: When trying to access a service Model via the Browser

Hello Dheckford , 

 

I hope you are doing well . 

 

I found a case with a error related your situation and this is the resolution : "It was found that the error was caused by Advance_info_Sync TQL. We have disabled it and the error was gone. " however there are other cases with this error in the last version of our application . 

We suggest to create a ticket to find a root cause of this error in your environment . 

 

Best Regards ,

Melissa Carranza Mejias
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation. “
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Re: When trying to access a service Model via the Browser

Hi Melissa,

 

Thanks for the reply.

 

I've now opened a service request to investigate the problem further.

 

Thanks,

 

Dave

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.