Highlighted
Trusted Contributor.
Trusted Contributor.
690 views

topology doesn't update in Automated Service Modeling on the uCMDB browser

Hi,

 

I've got a problem with Automated Service Modeling on the uCMDB browser. The topology does not update on the browser, although I can see results on the uCMDB.

I've checked permissions and the IP ranges are defined.

Please advise.

 

Makhosonke

 

 

P.S. This post and its reply have been split off, and edited its subject. - Hp Forum moderator

0 Likes
2 Replies
Highlighted
New Member.

Re: UCMDB Expert day April 21-22nd, be there!!

If SNMP is not allowed to be used for security concerns, what is the workaround or alternative solution for discovering switches?

0 Likes
Highlighted
New Member.

Re: topology doesn't update in Automated Service Modeling on the uCMDB browser

If the data is in the UCMDB server then the Browser would likely need to refresh the data set.

Not sure how you are viewing it but you may want to close the query and open it again.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.