Highlighted
Super Contributor.
Super Contributor.
145 views

uCMDB Browser 2019.11 - Scheduled reports not working

Hello,

We're experiencing a weird issue when we try to schedule a report (even if it's "immediate") through the ucmdb browser on our production environment (which is the same as our pre-production one, both using 2019.11 latest version).

Each time we try to schedule a report (save on disk or email schedule), the job seems to be added in the scheduler but it's never executed, staying in a "pending" state.
Everything is set exactly as in pre-production like the save path for example, but jobs are never starting right away like the pre-prod.

I've tried searching in configuration files, logs, jmx console, even in the database, i didn't find anything except the API call (in "cmdb.api.audit.detailed.log") adding the job to the scheduler...

Note that this is happening on both ucmdb servers (it's a cluster) as well as the external ucmdb-browser, it has never worked on the production env with older versions.
Report scheduling directly through the java client is working fine.

Any idea where i could look to debug this issue ?

Thanks,
Best regards,
Yann Pingot

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.