Highlighted
Absent Member.. Absent Member..
Absent Member..
336 views

uCMDB to BSM RTSM data push issue

Hi,

 

We are using HP UD 10.10 and HP BSM 9.23 in our envi.

 

We have successfully integrated uCMDB with BSM RTSM such that the CI data will be pushed from uCMDB to RTSM.

 

Currently we are able to push all the CI data along with its OOTB attributes. But we are facing challenge in pushing the data for custom attributes created in uCMDB.

 

We have created a custom attribute called "cust_appln_name" of type "string" both in uCMDB and BSM RTSM. We ran the integration but the "cust_appln_name" attribute value is not getting populated in BSM RTSM.

 

We are using the following jobs.

 

  - BasicInfrastructure_Sync
  - Network_Sync

 

 

Please let me know how can I resolve this issue.

 

Thanks in advance.

0 Likes
1 Reply
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: uCMDB to BSM RTSM data push issue

Hi,

 

have you added that attribute in element layout of node properties???

 

 

Please check this option.

 

Regards,

Nick

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.