Super Contributor.. RRose Super Contributor..
Super Contributor..
195 views

VMware clusters disappeared

What the heck, all of my VMware clusters aged out of the UD database.  Now when I go and look at my VCenter Topology by VIM job and review the results I do not see and VMware clusters being discovered.  Any ideas why this may have happened?  I have not changed any configuration settings that should have affected this.

Bob

0 Likes
2 Replies
Micro Focus Expert
Micro Focus Expert

Re: VMware clusters disappeared

Check the CommLogs, maybe you lost some permissions for that VIM credential and you can't query some data on the vCenter.

Kind regards,
Bogdan Mureșan
EMEA CMS Technical Success
0 Likes
Respected Contributor.. churchie73 Respected Contributor..
Respected Contributor..

Re: VMware clusters disappeared

can you check that the reportBasicTopology is set to false? it should be left unchecked, at least thats the default setting i beilive.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.