Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

CaliberRM Server unavailable after running out of hard drive space

CaliberRM Server unavailable after running out of hard drive space

Problem:

CaliberRM Server unavailable after running out of hard drive space

Resolution:

Problem:

The hard drive that CaliberRM Server is installed on recently ran out of space and now users can no longer connect to the Server. The CaliberRM Server log file indicates the server is starting normally, then quickly shuts back down again. The CaliberRM Server process, "caliber_srv.exe", can be seen repeatedly starting and stopping in the Task Manager"s list of processes.


Cause:

CaliberRM Server uses VisiBroker to perform client-server communication. The VisiBroker instance requires a valid license file in order to operate, but when the hard drive hosting this product runs out of space the license file may become corrupted or even left completely empty.


Solution:

First, clean up the hard drive to free sufficient space. If need be, you may to clean up the ..\CaliberRMServer\Logs directory to remove older log files. There might also be "core" files in your ..\CaliberRMServer\Versant\DB\SQMDB directory, which can be safely deleted if more than a month old.

Next locate file "borland.lic" in your ..\CaliberRMServer\Visibroker directory and delete it.

When you next restart CaliberRM Server, the file will be automatically regenerated by CaliberRM and the Server process (caliber_srv.exe) should start normally.

Old KB# 15745

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Version history
Revision #:
1 of 1
Last update:
‎2013-02-15 18:25
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.