Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

Creating a new CaliberRM Project

Creating a new CaliberRM Project

Problem:

Creating a new CaliberRM Project

Resolution:

Overview

User tried to open a newly created project and they received an error message: ?This project needs to be initialized, please log in as an administrator to continue initialization?.

Details

The user who created the project did not assign any requirement types to the project, and the user that tried to open the project in CaliberRM did not have administrative rights.

Resolution

The administrator must assign Requirement Types to a project, in order to initialize it, before a user without administrative rights is able to access the project

Old KB# 16112

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Version history
Revision #:
1 of 1
Last update:
‎2013-02-15 18:30
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.