Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

Is the CaliberRM 2005R2SP1 client compatible with a CaliberRM 2008 server?

Is the CaliberRM 2005R2SP1 client compatible with a CaliberRM 2008 server?

Problem:

Is the CaliberRM 2005R2SP1 client compatible with a CaliberRM 2008 server?

Resolution:


  • Product Name: CaliberRM
  • Product Version: 2005 R2SP1
  • Product Component: Server Compatibility
  • Platform/OS Version: Windows XP, Windows 2000/2003 Server


The CaliberRM 2005 R2 SP1 client is not fully compatible with the CaliberRM 2008 server.

Due to changes in the architecture some functionality e.g. traceability is not available and some fuinctionality e.g. baseline maintainence will not function correctly.

It is recommended that all clients should be upgraded to the 2008 client as soon as possible.


Old KB# 16368

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Version history
Revision #:
1 of 1
Last update:
‎2013-02-15 18:32
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.