Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

Trying to launch Estimate pro and recieve a Disabled CaliberRM account error

Trying to launch Estimate pro and recieve a Disabled CaliberRM account error

Problem:

Trying to launch Estimate pro and recieve a Disabled CaliberRM account error

Resolution:

Issue:
When trying to launch Estimate Pro from the CaliberRM client, an error is thrown, stating: "Your Caliber RM account has been disabled. Please contact your Caliber Administrator for more information". However, the account is not disabled and works fine. How is this resolved?

Cause:
The issue stems from either a change with the Caliber server or connecting Estimate Pro to a different Caliber server than currently using. The Estimate Pro connection creates a registry entry which stores the last connected server credentials, in which it will use to connect every time after.

For example:

  • The server name that CaliberRM resides on changed. Registry entry would be set to the previous server name.
  • A user connected Estimate Pro to Server A and is now trying to connect it to server B. Registry entry would be still set to Server A


Resolution:
By deleting the Estimate Pro registry entry, this will allow a new entry to be recreated for the current connection being used. Delete the CaliberRM_EP_Pluggin entry in the registry, which is located in the following path:3

  • HKEY CURRENT USER\Software\Borland\CaliberRM\CaliberRM_EP_Pluggin
Old KB# 29775

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Version history
Revision #:
1 of 1
Last update:
‎2013-02-15 20:39
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.