Created On:  04 May 2011


When running Document Factory 2 on CaliberRM 2008 SP1 with Word 2010 an error is displayed 'Microsoft Word not installed'.


To resolve this you need to deselect a COM Add-in. In order to do this:

1.  Launch MS Word 2010
2.  Click File | Word Options | Add-ins
3.  At the bottom of the dialog box window there is a drop down list labelled 'Manage',
4.  Select COM Add-In
5.  Click Go
6.  A popup should appear
7.  Deselect 'Umstiegshilfe'
8.  Click OK 

If the issue continues then repeat the steps to ensure the add-in is still deselected.