Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

Why is the Requirement Viewer not an available option performing an installation or modifying an existing install?

Why is the Requirement Viewer not an available option performing an installation or modifying an existing install?

Problem:

Why is the Requirement Viewer not an available option performing an installation or modifying an existing install?

Resolution:

Problem Description:

The Requirement Viewer is not an available option when choosing the Custom Install for CaliberRM 6.0. This option should be included with both the typical and custom install.

Resolution:

The Requirement Viewer requires that the 1.1 .Net Framework be installed before this option is available for install. When installing CaliberRM you will be prompted to install .Net Framework, if it does not exist on your machine; saying yes to this option will then give you the option to install the Requirement Viewer.

Old KB# 16175

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Version history
Revision #:
1 of 1
Last update:
‎2013-02-15 18:30
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.