Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
Highlighted
myronrezzo Absent Member.
Absent Member.
1606 views

Document Factory Generation Error (11.2)

Could anyone tell me what can be the following problem?
Apparently it's something with the template, but do not know how to identify the problem.

In previous version of caliber, the template worked perfectly.

I already have an open call for the problem, but I wondered if anyone had any similar problem and have a solution!

Thank you.

ERROR

ERROR(S) IN TEMPLATE: C:\Users\01837484333\Desktop\DocumentFactory - Regras de Negócio 1.3 .dot
Error: Bailing out of infinite loop caused by repeated empty string matches at line 64, column 0.
Encountered " criteriuda__UdaKey82_UDA_MULTIPLE_SELECTION_LIST__nuda__UdaKey82_UDA_MULTIPLE_SELECTION_LIST_me:" in paragraph 64.

Myron Rezzo.

0 Likes
1 Reply
Marc Miller Absent Member.
Absent Member.

RE: Document Factory Generation Error (11.2)

FYI, we have also encountered a few DocFactory problems in migrating from 2008Sp1 to 11.1. These were fixed in 11.2, but we are not 100% convinced that all DocFactory issues are fixed. We have still not upgraded at this point.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.