jorper
New Member.
2563 views

CGPE crashes when entering LDAP-settings


We are having problems with Change Guardian Policy Editor v4.2.0.407.

When trying to set new credentials under LDAP settings in Change
Guardian Policy Editor it crashes.
Testing the credentials works fine but pressing apply results in "-Index
was outside the bounds of the array. The application will be closed."

Is there a work around, perhaps a registry value that can be set?


--
jorper
------------------------------------------------------------------------
jorper's Profile: https://forums.netiq.com/member.php?userid=3529
View this thread: https://forums.netiq.com/showthread.php?t=55451

0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: CGPE crashes when entering LDAP-settings

jorper,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.netiq.com/support and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.netiq.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.netiq.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.netiq.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your NetIQ Forums Team
http://forums.netiq.com


0 Likes
Micro Focus Contributor
Micro Focus Contributor

Re: CGPE crashes when entering LDAP-settings


I have the same problems with the same versions.
Is there any solution?

Thaks!


--
cmonteros
------------------------------------------------------------------------
cmonteros's Profile: https://forums.netiq.com/member.php?userid=10227
View this thread: https://forums.netiq.com/showthread.php?t=55451

0 Likes
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Re: CGPE crashes when entering LDAP-settings


cmonteros;266607 Wrote:
> I have the same problems with the same versions.
> Is there any solution?
>
> Thaks!


FYI, some customers have reported this issue to Customer Care and a
solution is being investigated. If you haven't already, you may want to
open a service request as well and it will be linked to the ongoing
work.


--
jgassner
------------------------------------------------------------------------
jgassner's Profile: https://forums.netiq.com/member.php?userid=324
View this thread: https://forums.netiq.com/showthread.php?t=55451

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.