Highlighted
Absent Member.
Absent Member.
718 views

Error in WUA install: invalid command name "generate_device_error" - Patch.tkd

Jump to solution

Hi all - the link below does not seem to work anymore - could you point me to the fix

 

http://forums13.itrc.hp.com/service/forums/questionanswer.do?threadId=1463319

 

 

thanks

 

0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.
Absent Member.

Re: Error in WUA install: invalid command name "generate_device_error" - Patch.tkd

Jump to solution

Hi,

Yes, 4.x through 7.2 are not supported anymore. Hence no patches will be released on these versions.

Best Regards,

Shanti

View solution in original post

0 Likes
4 Replies
Highlighted
Frequent Contributor.. Frequent Contributor..
Frequent Contributor..

Re: Error in WUA install: invalid command name "generate_device_error" - Patch.tkd

Jump to solution

Hi! If you need a specific FIX you will need to open a case with HP Support and ask for it (a valid SAID is needed).

 

Depending on your version, you may try to apply the latest patch to see if patch.tkd is updaded.

 

For example, for a 7.9 Core and Satellite environment, the latest patch that has been released is 7.90.5, available here:

 http://h20230.www2.hp.com/selfsolve/document/FID/DOCUMENTUM_RADINFRAWIN32_00095

 

I hope this helps.

Best regards,

 

Maria

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Error in WUA install: invalid command name "generate_device_error" - Patch.tkd

Jump to solution

Hi Maria - we are on version 4 - so not sure if its still supported .

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Error in WUA install: invalid command name "generate_device_error" - Patch.tkd

Jump to solution

What determines the need for a new patch hotfix - is it the installation of a certain MS bulletin that triggers it ? the reason i ask is that some machines appear to have the problem and some do not

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Error in WUA install: invalid command name "generate_device_error" - Patch.tkd

Jump to solution

Hi,

Yes, 4.x through 7.2 are not supported anymore. Hence no patches will be released on these versions.

Best Regards,

Shanti

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.