Account and/or Login issues?

Account and/or Login issues?

hatecomputers.jpg

In late February 2019 we switched login systems.  We also migrated some of our community users from the old Micro Focus community to this new platform.  Now we're moving Cool Solutions, Micro Focus Forum, and Serena Central users.  Sometimes account problems arise.  Read on:


If this is the first time you have tried to login since the switch to the new login system or the migration of another community site, follow these instructions:

You need to create a new Micro Focus single sign-on login account HERE  if you don't already have one. The following steps are important:

  • Use the same email address used in the old site, or your accounts won't synchronize and we'll have to do some work to get it straighened out for you. 
  • Be sure that, after you create your account, you verify your email address before trying to access the community or you will get an error that your email is still unvalidated and you'll have to clear your "microfocus"cookies to get in after your email address is validated. (If your old email address is no longer valid, contact us (link below) and we can manually validate and get it updated for you.)
  • If you want your login ID to match your community display name, make sure the login ID is the same
    • In some cases, your login ID may already be taken in which case you'll need to use another login ID.  It's not a problem. It doesn't have any impact on what your display name is,  just your login process. 

If you are a legacy Cool Solutions (WordPress) or Micro Focus Forums (vBulletin) user, you shouldn't have to create a new account, but because we matched migrated accounts up with SSO IDs you need to ensure you login with the same credentials used in the legacy systems.

If you keep getting prompted to verify your email address even after you verified it:

It's likely because your first login attempt  to the community was with an unverified account which set your session cookie.   Usually closing and reopening your browser fixes it.  If not, clear your "microfocus" cookies. 

If you have any other account or login related issues not addressed above:

If you have any other community account related issues or the above is not working for you, dang!  Hate it when that happens.  No worries!  We can fix it. Please CONTACT US and we can help you get it sorted. 

Labels (1)
Top Contributors
Version history
Revision #:
13 of 13
Last update:
‎2019-12-18 14:49
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.