New Ranks & Badges For The Community!
Notice something different? The ranks and associated badges have gone "Star Fleet". See what they all mean HERE
Highlighted
Absent Member.
Absent Member.
834 views

An extra suffix in my name

Jump to solution

Looks like my account name gained an extra "_1" suffix when migrating from the old forum to the new one.

I'd prefer my name without it, if possible.

 

I checked my profile, but did not see a way to fix this - did I miss something? Or is forum moderator/admin action required to fix it?

 

Thanks,

MK
Tags (1)
0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.
Absent Member.

MK - I've updated your profile for you.  The reason there was a "_1" added is that there was another screen name of "" in use.  Not sure if that was another account you had created with a different email address, but it doesn't look like it's been used much, so I renamed *it* to have the "_1" and removed it from yours.

I work for HPE.

View solution in original post

0 Likes
5 Replies
Highlighted
Absent Member.
Absent Member.

MK - I've updated your profile for you.  The reason there was a "_1" added is that there was another screen name of "" in use.  Not sure if that was another account you had created with a different email address, but it doesn't look like it's been used much, so I renamed *it* to have the "_1" and removed it from yours.

I work for HPE.

View solution in original post

0 Likes
Highlighted
Absent Member.
Absent Member.

Thanks!

 

Hmm... I understand the old ITRC Forums screen names were unique, so I guess the conflict was with some HP Passport account or something like that.

 

I think I used to have another HP Passport account years ago, but I've since lost its password and I think the email address(es) associated with that account no longer exist, so a normal password recovery procedure would not be possible. I don't think that account had anything significant associated with it, so its loss does not matter to me.

MK
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Kevin_Paul, I have the same issue. I believe I had registered on the old forums under the same name, and now have "_1" at the end of my screenname when I log in here using Passport. Is this something you can fix up for me?

0 Likes
Highlighted
Fleet Admiral
Fleet Admiral

>I believe I had registered on the old forums under the same name, and now have "_1" at the end of my screen name

 

How do you prove that you are this Gene:

http://h30499.www3.hp.com/t5/user/viewprofilepage/user-id/35186

 

With only one post, why bother?

0 Likes
Absent Member.
Absent Member.
>Kevin_Paul, I have the same issue ...

It's better to send a private message (under Contact) to Kevin_Paul:
http://h30499.www3.hp.com/t5/user/viewprofilepage/user-id/4277

V.
*** Say 'Thanks' with Kudos ***
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.