Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..
1081 views

Post ordering in topic

Hi Bill,

Is there a change in the look an feel of forum? it used to be orignal post in the beggining and reply folows from top to bottom but what i see today is just opposite.

-KAKA-

 

 

P.S. This thread has been splitted off from others in Systems Management (OpenView-OP Mgmt) Support and News Forum, moved to Community Feedback & Suggestions, and edited its subject - HP Forums Moderator

Tags (1)
0 Likes
6 Replies
Highlighted
Contributor.
Contributor.

Hello

 

You can do this by changing the setting in the "Topic Options" from "Newest to Oldest" back to "Oldest to Newest"

 

Hope this helps.

Regards
Ram

Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Hi Kaka,

 

Nothing has changed so strange that you are experiencing this. As Ram mentioned you can change the behavior by  setting in the "Topic Options" from "Newest to Oldest" back to "Oldest to Newest".

 

Greetings,

 

Bill

Micro Focus Software Support

The views expressed in my contributions are my own and do not necessarily reflect the views and strategy of Micro Focus.

If you find this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Thank you Ram and Bill.

 

first of all i never made any change in such setting. however i took a look and changes the setting under

 

user settings -> my preferences -> preferences -> topic layout

 

by default it is newest first....... i made it to oldest first. still no change i see last response first and orgnal post in the last.

 

am i updating wrong settings?

 

-KAKA-

 

 

0 Likes
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Hi Kaka,


Seeing that you made changes to the topic layout preference, you will need to set it to "list by topics" in the forum under "board options". Please take a look to see if it is not set to "linear format". It needs to be set to "list by topic" in order to make the changes work.

 

Hope this helps.

 

Greetings,

 

Bill

Micro Focus Software Support

The views expressed in my contributions are my own and do not necessarily reflect the views and strategy of Micro Focus.

If you find this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

I agree with KAKA,  my preference was changed (not by me) to "newest first" sometime in the past couple days.  I'll follow your instructions to change it back.

 

 

0 Likes
Highlighted
Absent Member.
Absent Member.

Bill wrote "nothing has changed", but it HAS changed (now twice), see the screenshots in this thread:

http://h30499.www3.hp.com/t5/Community-Feedback-Suggestions/Sequence-of-postings/td-p/5978635

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.