Highlighted
Absent Member.
Absent Member.
27823 views

Problem loading pages - 413 - Request Entity Too Large

Dear all,

 

from time to time I receive the following message when loading a page of the forums:

 

 

413 - Request Entity Too Large

The requested resource
/t5/forums/recentpostspage/category-id/itrc-122/post-type/message
does not allow request data with GET requests, or the amount of data provided in the request exceeds the capacity limit.

 

 

 

What's wrong?

 

 

The URL was for example

 

http://h30499.www3.hp.com/t5/forums/recentpostspage/category-id/itrc-122/post-type/message

 

 


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
0 Likes
18 Replies
Highlighted
Absent Member.
Absent Member.

So this is obviously browser agnostic. Fix please?

---
CCIE Service Provider
MASE Network Infrastructure [2011]
H3CSE
CCNP R&S

0 Likes
Highlighted
Absent Member.
Absent Member.

Today I get the error 413 with IE9, an empty page after logon with FF18, but chrome works...

😞

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Today I logged on with no problem with the passport hanging.

 

Then 5 minutes later I got 413.  Then I killed those h30499.www3.hp.com cookies.  😞

(I need to click on the Login button but it knows I'm still authenticated.

I wouldn't be so bad if I could eat them when I get hungry.  🙂

0 Likes
Highlighted
Absent Member.
Absent Member.

Got the blank screen again yesterday. Clearing cookies helped.
0 Likes
Highlighted
Absent Member.
Absent Member.

I also get the "Request entity too large" error, on a daily basis, but (so far) only on the Consumer forums, not on these Business forums, although they are both Lithium based, so it seems to be a generic problem.

 

I use the Chrome browser on a Windows 8 Pro 64-bit system.

 

... and as

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

>

 

Today I had problems and I had to clear out more cookies with the 0499 string.  It wasn't one I expected, QSI_HistorySession.

 

This is still occurring on firefox 26.  I see several of this QSI_HistorySession cookies for other HP sites.

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

I got hung again.  After clearing out cookies under h30499.ww3.hp.com, I had to clear out cookies under hp.com.

Not sure what it was but it's not QSI_HistorySession.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.