Highlighted
lem9 Absent Member.
Absent Member.
1006 views

11.2.4: unable to complete

Hi,
I have just one primary server in the zone. I applied successfully 11.2.3a, then its Monthly update. For 11.2.4, I manually imported the zip file. I'll try to describe what I see in ZCC, translated from French.

In the deployment section, I have one peripheral assigned (my primary server), and it stays in the "waiting" state. I try to refresh but nothing starts. On the server, typing "zac zl -l" replies "Closest servers not found for any role". I also tried "zac retr" but it replies that it cannot connect.
Labels (2)
0 Likes
7 Replies
shaunpond Absent Member.
Absent Member.

Re: 11.2.4: unable to complete

Lem9,

set the agent to debug level, then try zac ref and tell us what is seen
in the zmd-messages.log for that time

--

Shaun Pond


0 Likes
lem9 Absent Member.
Absent Member.

Re: 11.2.4: unable to complete

Ok, it says that it cannot find a certain host. This refers to a former primary server that has been removed from the zone a while ago.
0 Likes
shaunpond Absent Member.
Absent Member.

Re: 11.2.4: unable to complete

Lem9,

why was your only server trying to talk to the removed server?

--

Shaun Pond


0 Likes
lem9 Absent Member.
Absent Member.

Re: 11.2.4: unable to complete

I have no clue.
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: 11.2.4: unable to complete

In the ZCC,

Goto Configuration->Infrastructure Management->System Update Settings.
Make sure "Dedicated System Update Server" points to a "Live" primary.
It is OK if no primary is there, but a dead one is bad.


On 1/27/2014 6:36 AM, lem9 wrote:
>
> Ok, it says that it cannot find a certain host. This refers to a former
> primary server that has been removed from the zone a while ago.
>
>


0 Likes
Micro Focus Expert
Micro Focus Expert

Re: 11.2.4: unable to complete

Note: I'm not sure that is your only issue as "zac zc -l" should
certainly return servers and is actually necessary for SU to normally work.

Maybe this bad setting is causing a cascading issue, but I dont think
so.........

On 1/27/2014 2:42 PM, Craig Wilson wrote:
> In the ZCC,
>
> Goto Configuration->Infrastructure Management->System Update Settings.
> Make sure "Dedicated System Update Server" points to a "Live" primary.
> It is OK if no primary is there, but a dead one is bad.
>
>
> On 1/27/2014 6:36 AM, lem9 wrote:
>>
>> Ok, it says that it cannot find a certain host. This refers to a former
>> primary server that has been removed from the zone a while ago.
>>
>>

>


0 Likes
lem9 Absent Member.
Absent Member.

Re: 11.2.4: unable to complete

This value is empty.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.