GuillaumeBDEB Absent Member.
Absent Member.
4592 views

11.3.1 - Stuck at Update Assigned

Hi, we have one and only one server that we just reinstalled with 11.3 in production. We don't have any satellite. I'm trying to install 11.3.1 so I assign the update to my only server. The update is stuck at "Update Assigned". I already reboot the server, execute a zac ref on the server, etc. The update just sit there. How can I fix this?

Thanks in advance for the help!
GuillaumeBDEB
Labels (2)
0 Likes
10 Replies
shaunpond Absent Member.
Absent Member.

Re: 11.3.1 - Stuck at Update Assigned

GuillaumeBDEB,

rebooting was probably not a clever thing to do, with System Update you
must have patience... how long did you leave it?

--

Shaun Pond
newly reminted as a Knowledge Professional


0 Likes
GuillaumeBDEB Absent Member.
Absent Member.

Re: 11.3.1 - Stuck at Update Assigned

It's been 2 hours now. When I do the command top on my server I can see that the CPU run at 0%. So the server is doing almost nothing. Something seems to be holding back the update.
0 Likes
GuillaumeBDEB Absent Member.
Absent Member.

Re: 11.3.1 - Stuck at Update Assigned

By the way I can see in the loader.messages.log the error in the KB Audit not working with MSSQL DB & default collation not set to SQL_Latin1_General_CP1_CI_AS. Could it be the reason why the update doesn't run?
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: 11.3.1 - Stuck at Update Assigned

In the ZCC, what does the server show for last contact date.

On 7/15/2014 1:36 PM, GuillaumeBDEB wrote:
>
> By the way I can see in the loader.messages.log the error in the KB
> 'Audit not working with MSSQL DB & default collation not set to
> SQL_Latin1_General_CP1_CI_AS'
> (https://www.novell.com/support/kb/doc.php?id=7014891). Could it be the
> reason why the update doesn't run?
>
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Technical Support Engineer

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
0 Likes
GuillaumeBDEB Absent Member.
Absent Member.

Re: 11.3.1 - Stuck at Update Assigned

Hi shaun, I have an SR open for this. They say they don't want to make the update run until they fix the "SQL_Latin1_General_CP1_CI_AS" problem. I will keep you updated.

Thanks again for the help!
GuillaumeBDEB
0 Likes
shaunpond Absent Member.
Absent Member.

Re: 11.3.1 - Stuck at Update Assigned

GuillaumeBDEB,

sounds like you're in good hands!

--

Shaun Pond
newly reminted as a Knowledge Professional


0 Likes
sprause Absent Member.
Absent Member.

Re: 11.3.1 - Stuck at Update Assigned

So you can't update because of the "SQL_Latin1_General_CP1_CI_AS" problem...? Is it right??

Odd... because we have the same problem with our auditDB and wanted to update to 11.3.1 next week *urgh*
0 Likes
GuillaumeBDEB Absent Member.
Absent Member.

Re: 11.3.1 - Stuck at Update Assigned

sprause;2327003 wrote:
So you can't update because of the "SQL_Latin1_General_CP1_CI_AS" problem...? Is it right??

Odd... because we have the same problem with our auditDB and wanted to update to 11.3.1 next week *urgh*


We applied the steps necessary to fix this and we still can't see anything in the dashboard. The SR is still open. Will keep you updated.

GuillaumeBDEB
0 Likes
gshaw0 Absent Member.
Absent Member.

Re: 11.3.1 - Stuck at Update Assigned

GuillaumeBDEB;2325929 wrote:
Hi, we have one and only one server that we just reinstalled with 11.3 in production. We don't have any satellite. I'm trying to install 11.3.1 so I assign the update to my only server. The update is stuck at "Update Assigned". I already reboot the server, execute a zac ref on the server, etc. The update just sit there. How can I fix this?

Thanks in advance for the help!
GuillaumeBDEB


When I tried to apply FTF1 to my dev 11.3.0a zone the other day the update also seemed to be stuck, oddly it kicked off when I opened a Terminal window and typed zac ref from there (having already tried doing a refresh twice via the ZCM agent icon)

Maybe just coincidence \ good timing but interested to know which method you used on yours.

ZCM 2017 U2 on VMware| SQL 2016 database | 4 primary servers over 3 sites | 3000+ Windows 10 images to deploy via MDT :cool: Check out my blog http://gshaw0.wordpress.com - ZCM imaging and other tech stuff
0 Likes
GuillaumeBDEB Absent Member.
Absent Member.

Re: 11.3.1 - Stuck at Update Assigned

Hi gshaw0, I did try to run on the server the command line zac ref bypasscache. But it doesn't work for me.

Have a good day!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.