victorsjsu Absent Member.
Absent Member.
1759 views

APSB14-27 Adobe Flash Player 16.0.0.235 failed to install

I am still new to ZPM/ZCM.

I have associated this patch to install on my Windows 7 x64 test devices. The installation status is success on ZCC (under the installation tab). On the ZAA bundle properties page, it shows up as available. No browsers were running. But when I opened my browser to check the installed Flash Player version http://helpx.adobe.com/flash-player.html, I see that the old version is still installed.

Please kindly advise. Thank you.
Labels (2)
Tags (1)
0 Likes
6 Replies
Anonymous_User Absent Member.
Absent Member.

Re: APSB14-27 Adobe Flash Player 16.0.0.235 failed to install

victorsjsu,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://www.novell.com/support and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Forums Team
http://forums.novell.com


0 Likes
mvs_ruc_dk Absent Member.
Absent Member.

Re: APSB14-27 Adobe Flash Player 16.0.0.235 failed to instal

I think somebody missed to describe this patch the right way. My experience I that it´s a patch that patches only IE ActiveX Flash. Is it an update or a software installer?
Regards, Mads
0 Likes
mvs_ruc_dk Absent Member.
Absent Member.

Re: APSB14-27 Adobe Flash Player 16.0.0.235 failed to instal

Have all you guys resigned making PM work? Can anybody out there confirm satisfactory, consistent and unfailing use of zcm PM?
Regards, Mads
0 Likes
Knowledge Partner
Knowledge Partner

Re: APSB14-27 Adobe Flash Player 16.0.0.235 failed to instal

We patch flash player all the time with ZPM and it works fine. We use both IE and Firefox
Although all our Workstations are 32-bit, I've not actually tried on the 64-bit machines which would be our servers, and generally we don't run web browsers with flash on our servers.

And I've not tried with a 64-bit Firefox either.

Ideally you'd have to enable debug logging on the device in question prior to deploying the remediation in order to see what's going on.
How did you confirm that ZPM installed the patch?
You can't (unfortunately) always rely upon the device bundle status, but rather I find the ZPM remediation status to be more accurate, however it's a little slow sometimes because it has to run a DAU before the remediation and another DAU after the remediation before the results get uploaded back to the ZCM server.
0 Likes
dbriese Absent Member.
Absent Member.

Re: APSB14-27 Adobe Flash Player 16.0.0.235 failed to instal

victorsjsu,

did you deploy the x86 or x64 version of Adobe Flash Player ActiveX? And of which architecture is your IE you're checking Flash Player with? Is the installation logged as successful in the Windows Event Viewer?
0 Likes
MCCFL_MLA Absent Member.
Absent Member.

Re: APSB14-27 Adobe Flash Player 16.0.0.235 failed to instal

victorsjsu;2342601 wrote:
I am still new to ZPM/ZCM.

I have associated this patch to install on my Windows 7 x64 test devices. The installation status is success on ZCC (under the installation tab). On the ZAA bundle properties page, it shows up as available. No browsers were running. But when I opened my browser to check the installed Flash Player version http://helpx.adobe.com/flash-player.html, I see that the old version is still installed.

Please kindly advise. Thank you.


When you open your browser, what version does it show is installed?

Did you confirm through the Control Panel - Add & Remove/Programs and features that it shows that 16 was installed?

I believe for the 16.x.x update to install that at least version 14.x has to be installed prior as 16 is an update not a full installer.

I am currently running ZCM / ZPM 11.3.2 so it may be different in 11.2.4 and earlier,

however My patch policy has rules that add the adobe patch's and then I add members which install the software installers (in this case "Adobe Flash Player 14.0.0.145 (Other Browsers) for Windows (Full/Upgrade) (All Languages)" and "Adobe Flash Player 14.0.0.145 (Internet Explorer) for Windows (Full/Upgrade) (All Languages)". Thus the package runs the installer (FULL/Upgrade) for 14.x as well as runs the patch install for 16.x....

We are running Windows 7 x64 and Windows Vista x86 workstations - software packages seem to be working with no issues (Currently)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.