stevencupp Absent Member.
Absent Member.
1222 views

Action Menu Under Bundle Status

When going to check the Bundle Status (Device assignments-Devices Pending) of any bundle, and selecting any or all the devices pending and then using the Action Menu: Install Bundle, Uninstall Bundle, Launch Bundle & Refresh Device selections are greyed out. If I roll the cursor over the greyed out selections I see "You do not have rights to perform this operation". If I make the Administrator a Super Admin, the selections are active. I have manually added all available rights to a role and applied the role to a user and set the contexts to the proper folders and still the selctions are greyed out. So. . . . watdahek!!!!! This behavior started after our update from 10.3 to 11.1a. Any help would be appreciated.
Labels (2)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Action Menu Under Bundle Status

stevencupp,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
inverseparadox Absent Member.
Absent Member.

Re: Action Menu Under Bundle Status

Is this with an administrator which is based on a user from an LDAP user source?

If so, we saw the same problem, after the same upgrade.

We have not been able to find any direct solution, that is, any means of letting the existing administrator accounts have their needed access again. Even deleting and re-creating the administrators doesn't change anything.

However, we have noticed that any *new* administrator accounts - that is, either accounts not based on a user source, or ones based on users which have never previously had corresponding administrators - get their assigned access just fine. Since most of our people who need ZCC administrator access have two different user accounts in Active Directory, we've just added each person's previously unused account as a ZENworks administrator, and avoided the problem that way.

We haven't tested what happens if we delete a nonworking administrator, delete the matching AD account, re-create an AD account with the same name and settings, and create a new ZENworks administrator based on that new account. It might work, it might not.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.