Anonymous_User Absent Member.
Absent Member.
1568 views

AddOn Image doesn't work on Windows 7

Hello NG

I installed Window 7 Multilanguage. I extracted the unattend.xml file as
Additional Image file.
Then I created a NWClient.zcm Add-on Image, with all the needet
configurations...

I restored the Win7 Image, then I restored the NWclient.zcm and at last the
sysprep.zmg. Then i restarted the workstation. The NWCLient weren't
installed but sysprep was running.

So i suppose that there is a problem in the nwclient.zcm package. Does
someboda have an idea how i can solve this?

Thanks in advance for your help

Ramon

Labels (2)
0 Likes
4 Replies
adrockk Contributor.
Contributor.

Re: AddOn Image doesn't work on Windows 7

Ramon Lustrati;2072043 wrote:

Then I created a NWClient.zcm Add-on Image, with all the needet
configurations...


Did you create an add-on from a bundle, or manually?

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: AddOn Image doesn't work on Windows 7

I did create an Add-on Image manually.....



"adrockk" schrieb im Newsbeitrag
news:adrockk.4ouke9@no-mx.forums.novell.com...


Ramon Lustrati;2072043 Wrote:
>
> Then I created a NWClient.zcm Add-on Image, with all the needet
> configurations...


Did you create an add-on from a bundle, or manually?


--
adrockk
------------------------------------------------------------------------
adrockk's Profile: http://forums.novell.com/member.php?userid=1638
View this thread: http://forums.novell.com/showthread.php?t=431679

0 Likes
adrockk Contributor.
Contributor.

Re: AddOn Image doesn't work on Windows 7

Ramon Lustrati;2074973 wrote:
I did create an Add-on Image manually.....


What does it have in it? Is it just the NW client installer? If so, how is the installation being called?

0 Likes
pitcherj Absent Member.
Absent Member.

Re: AddOn Image doesn't work on Windows 7

Ramon,

Just a stab in the dark, since there's not a whole lot to go on here...

Are you using the 100MB system partition installed by Windows?

If so, you'll have to create a "dummy" Partition 1 in your manually-created add-on image, or else you'll be restoring to that 100MB partition (Partition 1) instead of the actual Windows 7 partition (Partition 2).

To do so, open an image in the ZEnworks Image Explorer, click the partition name (the root of the tree view of the add-on image), then choose Image - Create Partition.

This will create a second partition, which will be the one you want to put all of your files in.

pitcherj
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.