Kelvarr Absent Member.
Absent Member.
2637 views

After Installing Zenworks PreAgent, Roxio won't find Burner

Here's the situation:

Windows XP sp3
Running ZCM 11.0.0.0 appliance on VMWare vSphere 4.0
Performing Discovery and Deployment for the most part without problems, although we have some that won't deploy no matter what.

Any PC that has Roxio EZ CD Creator on it ceases to be able to burn CD's or DVD's. When we start Roxio after the PreAgent Install, Roxio says that it cannot find any burners. Other programs recognize the burners just fine, as does Windows XP Burning. Uninstalling the PreAgent does NOT help at all, as Roxio continues to not work.

I have tried reinstalling the Burning Engine, as per the Roxio forums, and it doesn't seem to help. The only way Roxio works is to perform a System Restore to a date prior to the Zenworks PreAgent being installed.

Has anyone experience something similar, or have a solution? I don't particularly care for Roxio, but that's what we have to use.
Labels (2)
Tags (2)
0 Likes
8 Replies
mchonopm
New Member.

Re: After Installing Zenworks PreAgent, Roxio won't find Bur

Me too. How to fix it?
0 Likes
gerwil1478
New Member.

Re: After Installing Zenworks PreAgent, Roxio won't find Bur

Have you made and applied a 'Security Settings policy'? In than you can set a password to disable ES hardware policies by disabling the ES agent.
Cheers
0 Likes
mchonopm
New Member.

Re: After Installing Zenworks PreAgent, Roxio won't find Bur

We don't have any ES Eval or License installed. So we have not applying any ES hardware policies.
0 Likes
Kelvarr Absent Member.
Absent Member.

Re: After Installing Zenworks PreAgent, Roxio won't find Bur

GERWIL;2087796 wrote:
Have you made and applied a 'Security Settings policy'? In than you can set a password to disable ES hardware policies by disabling the ES agent.
Cheers


Assuming ES is Endpoint Security, we don't even have it. Security Settings isn't an option I have when I go to Policies. Any other suggestions?
0 Likes
mchonopm
New Member.

Re: After Installing Zenworks PreAgent, Roxio won't find Bur

This is a know issue and we have receive the Hotfix from support centre
0 Likes
Kelvarr Absent Member.
Absent Member.

Re: After Installing Zenworks PreAgent, Roxio won't find Bur

So what do I have to do to get this hotfix? This bug is preventing me from continueing my Zenworks installs. Do I need to open a SR, or is it publicly available?
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: After Installing Zenworks PreAgent, Roxio won't find Burner

It is not publicly available.

I do know they will be releasing a ZESM patch in a few days on
download.novell.com that deals with some IE and NIC card issues.

I'm not sure if it handles this as well.




On 3/24/2011 8:06 AM, Kelvarr wrote:
>
> So what do I have to do to get this hotfix? This bug is preventing me
> from continueing my Zenworks installs. Do I need to open a SR, or is it
> publicly available?
>
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
0 Likes
jortman83 Absent Member.
Absent Member.

Re: After Installing Zenworks PreAgent, Roxio won't find Bur

Sorry I duplicated this thread with my own - ZCM 11 breaks roxio XP sp3

It is available right now if you open an SR. It does work but its kind of a pain. You stop the ZCM processes, install a newer ZESM, edit the registry to add the Roxio key again and restart.

Thanks, John
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.