l_andrich Absent Member.
Absent Member.
965 views

After Update to ZENWorks 11.4 can´t see UAC on Remot Control

Hi,

we have a big Problem.

We upgraded our Network from Zenworks 11 to Zenworks 11.4. We did´t by build a new Server with Zenworks 11.4, and after all tests, we move one PC after the other to the new zone, by uninstall the old agent and afte a reboot install the new agent.

All configuration, is the same like in the old Zenworks-server, but when we do a remote session, we cant see the user access control window. We cann do any thing we want, but if the UAC-window popsup we can´t see it. on 1 PC, we can tap in the password, but we can´t see wher we do it, means the user must point at the correct spot where we wan´t to inseret the password. On an other PC, we can´t tap in the password, because the controled PC ignore it. There is no hardware-firewall between the RM-clients

I was 2 day´s on google and in the pdf´s, but I can´t find anything about it, or how to fix this problem. Can anybody say me what my probleme is and how can I fix this.

If you need more informations, please ask.

PS: Sorry for my english, I´m from Germany 🙂
Labels (2)
0 Likes
3 Replies
l_andrich Absent Member.
Absent Member.

Re: After Update to ZENWorks 11.4 can´t see UAC on Remot Con

We trying to fix the issue by ourself, but we can´t find the issue.

But what we just now is, if the UAC-windows popsup, whenn we disconnect the session and connect again (without Useconfimation), we see the UAC window. But when we enter the password an klick OK, the screen blackout, so we must disconnect and connect again to work on.

And we find a second strange thing, in the Configuaration at the Zenworksserver, the point "Enable Optimization Driver" is enabled, but the Agent says it is disabled.
0 Likes
Highlighted
l_andrich Absent Member.
Absent Member.

Re: After Update to ZENWorks 11.4 can´t see UAC on Remot Con

We found the problem, it was the Mirage Driver, there must be a problem when we update the Zen-Agent. Now we installed the driver, from a nother website and now all works fine. In a couple of days when we finished testing, we deploy it and then the remote sessions are like before.
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: After Update to ZENWorks 11.4 can´t see UAC on Remot Con

Thanks for Update.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.