francis77 Frequent Contributor.
Frequent Contributor.
590 views

After upgrading ZCM agent, agent no longer works

Hi,

I have upgraded my ZCM agent from 11.4xx to Version 17update3 and after rebooting, the agent properties are all greyed out .Further checking showed that the Updater service is also not able to run. When run manually it stops again.

Thanks
Labels (1)
0 Likes
3 Replies
Micro Focus Expert
Micro Focus Expert

Re: After upgrading ZCM agent, agent no longer works

If on Windows 7, may want to make sure your .NET is reasonably current.
(Windows 10 has required version built-in)

Can't say I ever heard this before...so no really good ideas....
0 Likes
francis77 Frequent Contributor.
Frequent Contributor.

Re: After upgrading ZCM agent, agent no longer works

The .net version is fairly recent 4.7.1 and also the OS is Windows 2008 R2 SP1

Thanks,

Francis
0 Likes
farmers_LSD
Visitor.

Re: After upgrading ZCM agent, agent no longer works

We had a few instance of the Agent not logging in after update. Only on 15-20 machines out of 1000. We just uninstalled, rebooted, and reinstalled and it was fine. Not sure it's related, but thought I would mention it.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.