Agent Install Faiure

ZCM 2017 U2

I'm attempting to install the agent on a SLES 12 SP3 server, for use as a satellite server. The install is failing at package 40 (xorg-x11-Xvnc-1.3.0-17.3.x86_64.rpm). When I checked the ZENPreAgent.log, the reason given for the failure was failed dependencies. At this point I remembered that I had not installed the libXtst6-32bit package.

I installed the libXtst6-32bit package and tried again, but am still getting the same error about failed dependencies. I had another new server, for another site, that also is SLES 12 SP3. I installed the libXtst6-32bit package on it first, then ran the agent install and it installed fine.

Both servers will built with the same options.

I'm unsure where to find what the dependencies of the Xvnc rpm is/are.

Labels (1)
3 Replies
AutomaticReply Absent Member.
Absent Member.

Re: Agent Install Faiure


It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request:
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (
- You might consider hiring a local partner to assist you.

Be sure to read the forum FAQ about what to expect in the way of responses:

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team

Not applicable

Re: Agent Install Faiure

Hello, do you still have the ZENPreAgent.log? Would it be possible to get a copy of it?

Re: Agent Install Faiure

I ended up just rebuilding the server, and didn't have any issues the second time. I didn't retain any of the logs before blowing it away either.

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.