floort Absent Member.
Absent Member.
2071 views

Agent deployment over RDP session No Status

Hi,

I've seen this many many times.
When i need to reinstall the zcm 11 adaptive agent on a machine, i often remote control the machine with mstsc /v:dns /admin
Then when i click on the adaptive agent installation icon, the setup starts.
In the right corner you see the zcm icon, and with mouse-over you see a text "pre agent installation, click for the status"

But you can't click on it to see the status balloons. (1 of 48...xxx.msi), nothing happend when you click on it, left or right doesn't matter.

Without a rdp session you can see the status.

Is this a known bug. I think it's very annoying, i don't see when it's finished.

Regards,

Tristan
Labels (2)
0 Likes
5 Replies
Highlighted
floort Absent Member.
Absent Member.

Re: Agent deployment over RDP session No Status

Agent will also not install successfully , so this machine agent is completely broken.
Cleanup utility / reinstall doesn't work. Only a re-image 😞
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Agent deployment over RDP session No Status

There is an XP bug that can cause the Install to fail over RDP.
See here:

Novell Doc: ZENworks 10 Configuration Management Installation Guide - Troubleshooting Installation
0 Likes
floort Absent Member.
Absent Member.

Re: Agent deployment over RDP session No Status

So this is a windows bug, since it's not fixed in zcm11
Is it possible that this is not needed anymore in zcm11 SP1? or does novell not have a fix for it. Not now and not in the future!


CRAIGDWILSON;2107428 wrote:
There is an XP bug that can cause the Install to fail over RDP.
See here:

Novell Doc: ZENworks 10 Configuration Management Installation Guide - Troubleshooting Installation
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Agent deployment over RDP session No Status

Yes, It's a Windows Bug and not Fixable in ZCM Code short of not Installing the RM Component since the RM Component is what triggers the Windows Defect.
0 Likes
floort Absent Member.
Absent Member.

Re: Agent deployment over RDP session No Status

Allright thanks, Yes i have see the RM component bug.
I will keep in mind not to use rdp for agent installation since that's the best workaround 🙂

CRAIGDWILSON;2107505 wrote:
Yes, It's a Windows Bug and not Fixable in ZCM Code short of not Installing the RM Component since the RM Component is what triggers the Windows Defect.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.