Anonymous_User Absent Member.
Absent Member.
1213 views

Agent registration

I created a new zone with a new 10.0.2 server.
Now I want to migrate existing 10.0.0 agent from my previous zone to the new
zone.
For most of my computers, doing "zac unr" then "zac reg http://newzone"
works fine. But on some computers, I receive the following error:
"Could not find a command matching request
Try --help to display help"
The only thing I can do is to uninstall previous agent then install it back
from my new zone. But it takes time...
Can someone help me ?

Labels (2)
0 Likes
3 Replies
shaunpond Absent Member.
Absent Member.

Re: Agent registration

Nh,

could it be a language thing?

--

Shaun Pond


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Agent registration

What do you mean by language thing ? 😞


"Shaun Pond" <spond@no-mx.forums.novell.com> a écrit dans le message de
groupe de discussion : VA.0000c552.0110ab87@no-mx.forums.novell.com...
> Nh,
>
> could it be a language thing?
>
> --
>
> Shaun Pond
>
>

0 Likes
shaunpond Absent Member.
Absent Member.

Re: Agent registration

Nh,

I mean are the workstations set for different locales perhaps?

--

Shaun Pond


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.