Anonymous_User Absent Member.
Absent Member.
996 views

Bad PRU

I'm running ZAM 7. I try and manually do a one-step upgrade and I get
an error stating "Bad PRI" followed by "[2.4.104] An error occurred
while storing the object. Class: "Produc" Name:"Macrovision FLEXnet
AdminStudio -". I also get the same error if I manually download the
latest PRU from novell and point the updater to that location. How do I
get the latest PRU?
Labels (1)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Bad PRU

Eric Becker wrote:
> I'm running ZAM 7. I try and manually do a one-step upgrade and I get
> an error stating "Bad PRI" followed by "[2.4.104] An error occurred
> while storing the object. Class: "Produc" Name:"Macrovision FLEXnet
> AdminStudio -". I also get the same error if I manually download the
> latest PRU from novell and point the updater to that location. How do I
> get the latest PRU?


Here's some more info on my setup.

Database version: 7.00.0008.00
Asset Inventory: Licensed
Asset Management: Licensed
UNIX/Linux: Not Licensed

Installation 12/16/2005
Expiration: No Expiration
Last PRU: 1/4/2006
Last Update: 2/16/2006

The wierd thing is that I've updated the PRU a number of times since
1/4/2006, I don't know why it's showing that old date.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Bad PRU

"Can you give me a copy of the
TSCMgrEvent event log. I will also need a copy of the database
persistor log. He will need to set persistor logging on, retry the
pru. After it fails, send me the two requested log files."

you can send them to jaredljennings at gmail dot com if you want.

--
Jared
Systems Analyst at Data Technique, INC.
jjennings at data technique dot com
Posting with XanaNews 1.17.6.6 in WineHQ

Check out Novell WIKI
http://wiki.novell.com/index.php/IManager
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Bad PRU

Eric Becker,

>I'm running ZAM 7. I try and manually do a one-step upgrade and I get an
>error stating "Bad PRI" followed by "[2.4.104] An error occurred while
>storing the object. Class: "Produc" Name:"Macrovision FLEXnet AdminStudio
>-". I also get the same error if I manually download the latest PRU from
>novell and point the updater to that location. How do I get the latest
>PRU?


I believe I remember Novell talking about a PRU update that would go south
and it was because the update scripts were not kicking off or the admin
wasn't waiting long enough for the updates to start.

Let me check.

--
Jared
Systems Analyst at Data Technique, INC.
jjennings at data technique dot com
Posting with XanaNews 1.17.6.6 in WineHQ

Check out Novell WIKI
http://wiki.novell.com/index.php/IManager
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.