Highlighted
GuillaumeBDEB Absent Member.
Absent Member.
542 views

Bundle action - System requirement - 11.3 - BUG?

Hi, I'm running, at the moment, ZENworks 11.3 and I found a weird bug. In one action of my bundle I verify if the file version is less than 7.0.650.33 before launching a script. After doing some tests I discover that ZENworks considers the value 7.0.650.19 is not less than 7.0.650.33. What am I missing here? How exactly is this verification done?

Thanks in advance for the help!
Labels (2)
0 Likes
3 Replies
shaunpond Absent Member.
Absent Member.

Re: Bundle action - System requirement - 11.3 - BUG?

GuillaumeBDEB,

show us the extract from the log?

--

Shaun Pond
newly reminted as a Knowledge Professional


0 Likes
GuillaumeBDEB Absent Member.
Absent Member.

Re: Bundle action - System requirement - 11.3 - BUG?

I just found the problem. And it wasn't the bundle requirement but the string i'm looking for in my vbs script 😞 Spelling error on my part.

Thanks anyway for the help!
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Bundle action - System requirement - 11.3 - BUG?

GuillaumeBDEB,

🙂

--

Shaun Pond
newly reminted as a Knowledge Professional


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.