Anonymous_User Absent Member.
Absent Member.
3284 views

DLU- Windows Vista-NLC

I Installed ZCM on Windows Server 2003, configure policies and stuff. The DLU policy is working great on Windows XP but not on Vista Business. When I login into the Vista box, I also get a ZCM login box with: Username, Password and Realm Name? I tried every user in the book and no luck!
Anybody know what I am doing wrong?

Note: After login into the Vista box, I verified that the policy is coming down and it says it is.
Labels (2)
0 Likes
7 Replies
Anonymous_User Absent Member.
Absent Member.

Re: DLU- Windows Vista-NLC

Is the Novell Client32 on the Vista Machine? This is required for DLU.

--
Craig Wilson - MCNE, MCSE, CCNA
Novell Support Forums Volunteer Sysop

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.

"Ramiro Ruiz" <Ramiro.Ruiz@schulich.uwo.ca> wrote in message news:473445B4.AA74.00E5.0@schulich.uwo.ca...
I Installed ZCM on Windows Server 2003, configure policies and stuff. The DLU policy is working great on Windows XP but not on Vista Business. When I login into the Vista box, I also get a ZCM login box with: Username, Password and Realm Name? I tried every user in the book and no luck!
Anybody know what I am doing wrong?

Note: After login into the Vista box, I verified that the policy is coming down and it says it is.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: DLU- Windows Vista-NLC

Hi Greg, The Novell client is installed and working OK. The Zenworks agent isn't creating the local account.


>>>

From: Craig Wilson<craig_d_wilson@yahoo.com>
To:novell.support.zenworks.configuration-management.10.policies
Date: 11/9/2007 1:23 PM
Subject: Re: DLU- Windows Vista-NLC

Is the Novell Client32 on the Vista Machine? This is required for DLU.

--
Craig Wilson - MCNE, MCSE, CCNA
Novell Support Forums Volunteer Sysop

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.

"Ramiro Ruiz" <Ramiro.Ruiz@schulich.uwo.ca> wrote in message news:473445B4.AA74.00E5.0@schulich.uwo.ca...
I Installed ZCM on Windows Server 2003, configure policies and stuff. The DLU policy is working great on Windows XP but not on Vista Business. When I login into the Vista box, I also get a ZCM login box with: Username, Password and Realm Name? I tried every user in the book and no luck!
Anybody know what I am doing wrong?

Note: After login into the Vista box, I verified that the policy is coming down and it says it is.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: DLU- Windows Vista-NLC

Is there possible a local "Password Policy" on the Vista Workstation?
That can interfere with the account creation.

--
Craig Wilson - MCNE, MCSE, CCNA
Novell Support Forums Volunteer Sysop

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.

"Ramiro Ruiz" <Ramiro.Ruiz@schulich.uwo.ca> wrote in message news:47347369.AA74.00E5.0@schulich.uwo.ca...
Hi Greg, The Novell client is installed and working OK. The Zenworks agent isn't creating the local account.

>>>

From: Craig Wilson<craig_d_wilson@yahoo.com>
To: novell.support.zenworks.configuration-management.10.policies
Date: 11/9/2007 1:23 PM
Subject: Re: DLU- Windows Vista-NLC

Is the Novell Client32 on the Vista Machine? This is required for DLU.

--
Craig Wilson - MCNE, MCSE, CCNA
Novell Support Forums Volunteer Sysop

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.

"Ramiro Ruiz" <Ramiro.Ruiz@schulich.uwo.ca> wrote in message news:473445B4.AA74.00E5.0@schulich.uwo.ca...
I Installed ZCM on Windows Server 2003, configure policies and stuff. The DLU policy is working great on Windows XP but not on Vista Business. When I login into the Vista box, I also get a ZCM login box with: Username, Password and Realm Name? I tried every user in the book and no luck!
Anybody know what I am doing wrong?

Note: After login into the Vista box, I verified that the policy is coming down and it says it is.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: DLU- Windows Vista-NLC

I just created a user with a random name and the same password of the eDirectory user and worked just fine. I removed the ZCM agent and I'll reinstall it on Monday, also I'll check the password policies. thank you for your help.


>>>

From: Craig Wilson<craig_d_wilson@yahoo.com>
To:novell.support.zenworks.configuration-management.10.policies
Date: 11/9/2007 3:48 PM
Subject: Re: DLU- Windows Vista-NLC

Is there possible a local "Password Policy" on the Vista Workstation?
That can interfere with the account creation.

--
Craig Wilson - MCNE, MCSE, CCNA
Novell Support Forums Volunteer Sysop

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.

"Ramiro Ruiz" <Ramiro.Ruiz@schulich.uwo.ca> wrote in message news:47347369.AA74.00E5.0@schulich.uwo.ca...
Hi Greg, The Novell client is installed and working OK. The Zenworks agent isn't creating the local account.


>>>

From: Craig Wilson<craig_d_wilson@yahoo.com>
To:novell.support.zenworks.configuration-management.10.policies
Date: 11/9/2007 1:23 PM
Subject: Re: DLU- Windows Vista-NLC

Is the Novell Client32 on the Vista Machine? This is required for DLU.

--
Craig Wilson - MCNE, MCSE, CCNA
Novell Support Forums Volunteer Sysop

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.

"Ramiro Ruiz" <Ramiro.Ruiz@schulich.uwo.ca> wrote in message news:473445B4.AA74.00E5.0@schulich.uwo.ca...
I Installed ZCM on Windows Server 2003, configure policies and stuff. The DLU policy is working great on Windows XP but not on Vista Business. When I login into the Vista box, I also get a ZCM login box with: Username, Password and Realm Name? I tried every user in the book and no luck!
Anybody know what I am doing wrong?

Note: After login into the Vista box, I verified that the policy is coming down and it says it is.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: DLU- Windows Vista-NLC

Hello, I removed ZEN from the Vista Machine, reinstalled the ZEN agent and now is working. Weird!
Thanks for your help


>>>

From: Craig Wilson<craig_d_wilson@yahoo.com>
To:novell.support.zenworks.configuration-management.10.policies
Date: 11/9/2007 3:48 PM
Subject: Re: DLU- Windows Vista-NLC

Is there possible a local "Password Policy" on the Vista Workstation?
That can interfere with the account creation.

--
Craig Wilson - MCNE, MCSE, CCNA
Novell Support Forums Volunteer Sysop

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.

"Ramiro Ruiz" <Ramiro.Ruiz@schulich.uwo.ca> wrote in message news:47347369.AA74.00E5.0@schulich.uwo.ca...
Hi Greg, The Novell client is installed and working OK. The Zenworks agent isn't creating the local account.


>>>

From: Craig Wilson<craig_d_wilson@yahoo.com>
To:novell.support.zenworks.configuration-management.10.policies
Date: 11/9/2007 1:23 PM
Subject: Re: DLU- Windows Vista-NLC

Is the Novell Client32 on the Vista Machine? This is required for DLU.

--
Craig Wilson - MCNE, MCSE, CCNA
Novell Support Forums Volunteer Sysop

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.

"Ramiro Ruiz" <Ramiro.Ruiz@schulich.uwo.ca> wrote in message news:473445B4.AA74.00E5.0@schulich.uwo.ca...
I Installed ZCM on Windows Server 2003, configure policies and stuff. The DLU policy is working great on Windows XP but not on Vista Business. When I login into the Vista box, I also get a ZCM login box with: Username, Password and Realm Name? I tried every user in the book and no luck!
Anybody know what I am doing wrong?

Note: After login into the Vista box, I verified that the policy is coming down and it says it is.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: DLU- Windows Vista-NLC

Glad that worked for you 😆
Not sure why, but I've learned a long time ago to often stop worring about why.

--
Craig Wilson - MCNE, MCSE, CCNA
Novell Support Forums Volunteer Sysop

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.

"Ramiro Ruiz" <Ramiro.Ruiz@schulich.uwo.ca> wrote in message news:473AC3EE.A98A.00E5.0@schulich.uwo.ca...
Hello, I removed ZEN from the Vista Machine, reinstalled the ZEN agent and now is working. Weird!
Thanks for your help

>>>

From: Craig Wilson<craig_d_wilson@yahoo.com>
To: novell.support.zenworks.configuration-management.10.policies
Date: 11/9/2007 3:48 PM
Subject: Re: DLU- Windows Vista-NLC

Is there possible a local "Password Policy" on the Vista Workstation?
That can interfere with the account creation.

--
Craig Wilson - MCNE, MCSE, CCNA
Novell Support Forums Volunteer Sysop

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.

"Ramiro Ruiz" <Ramiro.Ruiz@schulich.uwo.ca> wrote in message news:47347369.AA74.00E5.0@schulich.uwo.ca...
Hi Greg, The Novell client is installed and working OK. The Zenworks agent isn't creating the local account.

>>>

From: Craig Wilson<craig_d_wilson@yahoo.com>
To: novell.support.zenworks.configuration-management.10.policies
Date: 11/9/2007 1:23 PM
Subject: Re: DLU- Windows Vista-NLC

Is the Novell Client32 on the Vista Machine? This is required for DLU.

--
Craig Wilson - MCNE, MCSE, CCNA
Novell Support Forums Volunteer Sysop

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.

"Ramiro Ruiz" <Ramiro.Ruiz@schulich.uwo.ca> wrote in message news:473445B4.AA74.00E5.0@schulich.uwo.ca...
I Installed ZCM on Windows Server 2003, configure policies and stuff. The DLU policy is working great on Windows XP but not on Vista Business. When I login into the Vista box, I also get a ZCM login box with: Username, Password and Realm Name? I tried every user in the book and no luck!
Anybody know what I am doing wrong?

Note: After login into the Vista box, I verified that the policy is coming down and it says it is.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: DLU- Windows Vista-NLC

I am also trying to login to ZCM and no user works, I even used ldap name, no luck!






>>>

From: Craig Wilson<craig_d_wilson@yahoo.com>
To:novell.support.zenworks.configuration-management.10.policies
Date: 11/9/2007 1:23 PM
Subject: Re: DLU- Windows Vista-NLC

Is the Novell Client32 on the Vista Machine? This is required for DLU.

--
Craig Wilson - MCNE, MCSE, CCNA
Novell Support Forums Volunteer Sysop

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.

"Ramiro Ruiz" <Ramiro.Ruiz@schulich.uwo.ca> wrote in message news:473445B4.AA74.00E5.0@schulich.uwo.ca...
I Installed ZCM on Windows Server 2003, configure policies and stuff. The DLU policy is working great on Windows XP but not on Vista Business. When I login into the Vista box, I also get a ZCM login box with: Username, Password and Realm Name? I tried every user in the book and no luck!
Anybody know what I am doing wrong?

Note: After login into the Vista box, I verified that the policy is coming down and it says it is.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.