jamaya77 Absent Member.
Absent Member.
1618 views

Device Name Sporadically Changing ZENworks Agent Properties

I'm having a problem with a few Dell Windows 7 machines using ZENworks Configuration Management (ZCM) 10.3.4 client.
The problem is the device name, in the ZENworks Adaptive Agent Properties, is sporadically changing and reassigning with other device names and sharing the device name with another computer.

All the machines have been built from a single image, using R-Drive Image software, with the ZCM client already built-in to the image.

In attempted to resolved the problem, I've uninstalled the ZCM client, CASA as well as deleting the device name from the Zenworks Control Center (ZCC).
Re-installed the ZCM client and again received a different device name of a different workstation.

I've already tried using Zenworks AgentCleanup tool to remove the ZCM client and deleted the device name from the ZCC, but it did not resolve the problem.

I can only assume the problem lies within the image compiled with the ZCM client. How do I fix ZCM client to report the adaptive agent properties accurately with the correct device name and if possible, without having to create a new image?
Labels (1)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Device Name Sporadically Changing ZENworks Agent Properties

jamaya77,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.