daniel_99_1999 Absent Member.
Absent Member.
1241 views

Device boot bundles

Hi,

I've got a Mavericks client, with 11.3.1 FTF1, and bundles assigned to distribute/install on device boot, which don't seem to be attempting to. Bundle status seems to be stuck at "Pending".

Has anyone else come across this before?

Thanks
Labels (2)
0 Likes
3 Replies
chobster Absent Member.
Absent Member.

Re: Device boot bundles

Hi

Jumping on the bandwagon here. I have exactly the same problem. I can see in the View Log file on the client that the BundleManager finds the bundles that should install on device boot but they just don't. Any help would be most welcome.

Regards



daniel_99_1999;2344539 wrote:
Hi,

I've got a Mavericks client, with 11.3.1 FTF1, and bundles assigned to distribute/install on device boot, which don't seem to be attempting to. Bundle status seems to be stuck at "Pending".

Has anyone else come across this before?

Thanks
0 Likes
warper2 Outstanding Contributor.
Outstanding Contributor.

Re: Device boot bundles

chobster wrote:

>
> Hi
>
> Jumping on the bandwagon here. I have exactly the same problem. I can
> see in the View Log file on the client that the BundleManager finds the
> bundles that should install on device boot but they just don't. Any help
> would be most welcome.
>
> Regards
>
>
>
> daniel_99_1999;2344539 Wrote:
>> Hi,
>>
>> I've got a Mavericks client, with 11.3.1 FTF1, and bundles assigned to
>> distribute/install on device boot, which don't seem to be attempting to.
>> Bundle status seems to be stuck at "Pending".
>>
>> Has anyone else come across this before?
>>
>> Thanks

>
>


I have never successfully gotten that to work for a mac. I am not even sure
if it is supported.

0 Likes
chobster Absent Member.
Absent Member.

Re: Device boot bundles

From the horses mouth. Device Boot is not supported on either the Mac nor Linux platforms.

Chobster


warper2;2344709 wrote:
chobster wrote:

>
> Hi
>
> Jumping on the bandwagon here. I have exactly the same problem. I can
> see in the View Log file on the client that the BundleManager finds the
> bundles that should install on device boot but they just don't. Any help
> would be most welcome.
>
> Regards
>
>
>
> daniel_99_1999;2344539 Wrote:
>> Hi,
>>
>> I've got a Mavericks client, with 11.3.1 FTF1, and bundles assigned to
>> distribute/install on device boot, which don't seem to be attempting to.
>> Bundle status seems to be stuck at "Pending".
>>
>> Has anyone else come across this before?
>>
>> Thanks

>
>


I have never successfully gotten that to work for a mac. I am not even sure
if it is supported.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.