Highlighted
selbymathew2004 Absent Member.
Absent Member.
1425 views

Error deploying Image from DVD

So I created a ZCM boot 10.2.2 and put by base image on the root of /mnt/cdrom/xxxxx.zmg . The image was right under one 1gig. I edited the Main Script to look like the following

img pd1
img pd2

img pc1 NTFS

img -rl /mnt/cdrom/xxx.zmg


So that worked great. So i created the final base image which was bout 2.3 gigs and used that instead of the 1 gig base, and it keeps failing with the error "Encountered a bad file header during image restoration" don't know whats causing it. I am making the DVD's using Magic ISO and have copied good copies of the base image I know that works from my ZCM server.

Funny thing is when I use the boot cd to pull the base image from satellite server it works fine. Don't know if its a file size limitation.

If someone has any ideas, I could really use some.
Labels (2)
0 Likes
1 Reply
selbymathew2004 Absent Member.
Absent Member.

Re: Error deploying Image from DVD

Fixed the issue by stripping the Driver and application folders from the image, which decreased the size of the image. Syspreped the new base image of around one gig, and then had two add on images for drivers and apps.

Worked great!!!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.