Lemmer Absent Member.
Absent Member.
2074 views

GW802HP2 client-deployment via ZCM10.3.2 to Win7 fails

Hello,
we're just doing a Win7-rollout with ZCM. Everything is working fine except the GW8-client install bundle. I hope i'm right with this problem here!(?).
Regards
Michael L

Given:
Win7-Enterprise,
ZCM 10.3.2,
GroupWise-client v8.0.2 HP2 ( .MSI + .MST [created with gwtuner] )

Problem description:
The installation of the GW-client with ZCM-Bundle fails. The MSI-Logfile shows:
"... CustomAction +gwab1.ocx returned actual error code -2147010895 ...", "... Error 1904.Module C:\Program Files\Novell\GroupWise\gwab1.ocx failed to register ...".

Hints:
If we install manual (command: "msiexec.exe /i groupwise.msi TRANSFORMS=groupwise.mst) it is working.
It seems that our problem looks like the following thread in the GW-forum: http://forums.novell.com/novell-product-support-forums/groupwise/groupwise-8x/gw8-install-setup-admin/400446-gw-8-deploy-vista-7-a-post1929828.html. Probably this ZCM-Bundle forum is more adequate(?)!
Our Win7-rollout is completely working except this GW-client deployment failure.
Labels (2)
0 Likes
5 Replies
heinsohn-wibo Absent Member.
Absent Member.

Re: GW802HP2 client-deployment via ZCM10.3.2 to Win7 fails

runs fine here (same system), we do following.

Deploy order
1.) wse3
2.) msxml
3.) Groupwise

Also somewhere written in the readme
0 Likes
Lemmer Absent Member.
Absent Member.

Re: GW802HP2 client-deployment via ZCM10.3.2 to Win7 fails

heinsohn-wibo;2076746 wrote:
runs fine here (same system), we do following.

Deploy order
1.) wse3
2.) msxml
3.) Groupwise

Also somewhere written in the readme


Hello heinsohn-wibo,

thank you for your rapid answer (novell support has the similar suggestion).
Now we need some time to proof ...
i'll give a report within a short time ...

Regards
Michael L.
0 Likes
Lemmer Absent Member.
Absent Member.

Re: GW802HP2 client-deployment via ZCM10.3.2 to Win7 fails

Hello heinsohn-wibo,

sorry but it doesn't work!

We get the same error ("... gwab1.ocx failed to register. HRESULT-2147010895 ...").
Important hint:
if we install manually it works, with ZCM-bundle not.

Regards
Michael
0 Likes
Lemmer Absent Member.
Absent Member.

Re: GW802HP2 client-deployment via ZCM10.3.2 to Win7 fails

Hello,

i think we've the solution:
In addition to the suggested components (WSE3 MSXML GW) it is necessary to install first "Microsoft Visual C++ 2005 Redistributable" (vcredist-2005).
Possibly we need no WSE3 MSXML (further testing is necessary ...)?!

In our manually installation we've a vcredist-2005 component by fortune (i suppose so ...).

Regards
Michael
0 Likes
dandirk Absent Member.
Absent Member.

Re: GW802HP2 client-deployment via ZCM10.3.2 to Win7 fails

WSE is the replacement of windows messaging requirement. To test, try and send doc as mail from office documents...

MSXML: Easiest way to test is to open an email and properties tab... if you don't have msxml installed you will get an error and a page cannot be displayed error.

I ran into that ocx from a previous version... though can't remember how I fixed it. C++ sounds reasonable though...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.