dchunt Absent Member.
Absent Member.
1227 views

Has ZCM 2017U3 client update changed?

I have updated my single ZCM 2017 appliance to Update 3 successfully. I then tried to push out the 2017U3 agent to a Windows 7 and Windows 10 WS. Although I set it to start at the default of 1 AM of today and to run later if it couldn't start on time, It never seemed to start. In the past, when logged into the client desktop, if I pushed out the ZCM agent, I would see the update starting in about 5 minutes. It has been a half hour and I don't see the update starting yet. I don't see the bubbles announcing the update process. I also don't see (in ZCC | System Updates) the update process proceeding.

Any thoughts?

Dan
Labels (1)
0 Likes
4 Replies
asudheer Absent Member.
Absent Member.

Re: Has ZCM 2017U3 client update changed?

Hi Dan,

As far as scheduling of update goes, there is no change from previous releases that stop 2017 U3 from deploying.

You may want to check the agent logs if 2017 U3 is flowing down or not. Alternatively you can deploy again with Deployment Schedule as "Now" to make sure that update is in good state.
0 Likes
dchunt Absent Member.
Absent Member.

Re: Has ZCM 2017U3 client update changed?

Thanks, Sudheer. What logs should I be checking on both the WS and the server? Also, I deployed the agent to the machine on Tuesday and came back in today to find it still hadn't updated. I did a Refresh of the WS from the 'System Overview ~ Status By Device' screen and it said it it completed it (status of 'Done') but the WS still hasn't updated.

Thanks,

Dan
0 Likes
asudheer Absent Member.
Absent Member.

Re: Has ZCM 2017U3 client update changed?

Hi Dan,

If the update has not started as per the scheduled time, I would check for zmd-messages.log on the managed device.

If the update say completed, I would check for %ZENWORKS_HOME%\logs\system-update\<Update_UID>\system-update.log

eg: 2017 Update GUID - 5017030000fc50000000002018080917
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Has ZCM 2017U3 client update changed?

Most Likely the "ZENworks Update Service" on the PC is not communicating.

See - https://www.novell.com/support/kb/doc.php?id=7017627

This issue was far more common on older agents....

If ZEUS appears to be talking and the TID does not help...then you could dive deeper at the ZEUS Logs...
C:\Program Files (x86)\Novell\ZENworks\ZeUS\logs



dchunt;2487423 wrote:
I have updated my single ZCM 2017 appliance to Update 3 successfully. I then tried to push out the 2017U3 agent to a Windows 7 and Windows 10 WS. Although I set it to start at the default of 1 AM of today and to run later if it couldn't start on time, It never seemed to start. In the past, when logged into the client desktop, if I pushed out the ZCM agent, I would see the update starting in about 5 minutes. It has been a half hour and I don't see the update starting yet. I don't see the bubbles announcing the update process. I also don't see (in ZCC | System Updates) the update process proceeding.

Any thoughts?

Dan
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.