choachy Absent Member.
Absent Member.
1761 views

Imaging engine freeze Lenovo Edge E431

We have a batch of about 115 brand new Lenovo Thinkpad Edge E431 laptops. Im trying to boot from the zenworks 10.3.4 bootcd and upload an image. Simply booting from the CD, selecting manual mode, typing img, selecting "Make Image", typing server and name etc, and everytime the laptops freeze. Have tried this on 3 of the new laptops.

When in the imaging engine screen, selecting System Information-Detected Hardware, it looks like everything was detected correctly. Primarily the NIC, hard drive, and hard drive controller have all been detected and drivers installed.

They do get a valid IP address and can ping the server.

The same 'freezing' happens whether we try to restore an image, or multicast to it. And its almost instant as soon as the restore or make image process starts. We see the progress bar, then freeze.

(edit) I should add that, we've imaged like this hundreds of times, and other machines (Dell's) are working fine right now.

(edit 2) After waiting long enough, one of the laptops just gave "Unknown error code: -1"

Any ideas? perhaps a bios setting?
Labels (2)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Imaging engine freeze Lenovo Edge E431

choachy,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
PruittJ Absent Member.
Absent Member.

Re: Imaging engine freeze Lenovo Edge E431

I have run into the same situation and asked a similar question. The replies I got said to run scandisk as the hard drive has a bad sector somewhere. In my case
I had already run scandisk with no errors found but ZMC10 is a sector imagine solution. My images tend to be quite large as applications are already installed and size seemed to matter as others would have no problem creating and deploying an image but theirs were always quite a bit smaller in size.

I moved on to using ZCM11 and could create an image and could get it to image correctly but could not deploy it since we do not have a ZCM11 server set up for production.

Make sure there isn't a problem with the hard drive you are using for the master image.
choachy;2270909 wrote:
We have a batch of about 115 brand new Lenovo Thinkpad Edge E431 laptops. Im trying to boot from the zenworks 10.3.4 bootcd and upload an image. Simply booting from the CD, selecting manual mode, typing img, selecting "Make Image", typing server and name etc, and everytime the laptops freeze. Have tried this on 3 of the new laptops.

When in the imaging engine screen, selecting System Information-Detected Hardware, it looks like everything was detected correctly. Primarily the NIC, hard drive, and hard drive controller have all been detected and drivers installed.

They do get a valid IP address and can ping the server.

The same 'freezing' happens whether we try to restore an image, or multicast to it. And its almost instant as soon as the restore or make image process starts. We see the progress bar, then freeze.

(edit) I should add that, we've imaged like this hundreds of times, and other machines (Dell's) are working fine right now.

(edit 2) After waiting long enough, one of the laptops just gave "Unknown error code: -1"

Any ideas? perhaps a bios setting?
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.