Highlighted
dominicm Absent Member.
Absent Member.

Re: Impossible to bundle-assign a user from a LDAP eDir sour

one thing I don't understand is when I want to assign a Ldap user to a bundle in the ZCC graphically, it is working.
0 Likes
Knowledge Partner
Knowledge Partner

Re: Impossible to bundle-assign a user from a LDAP eDir sour

dominicm;2302903 wrote:
one thing I don't understand is when I want to assign a Ldap user to a bundle in the ZCC graphically, it is working.


That's why I asked you to check the "path" in the ZCC (the GUI) to see how you've configured *your* ZCM User Source.

As mentioned previously, you can define your user source VERY differently than how it looks in eDir, so you must use the ZCM definition to set the path.

I just so happened to setup my definition as "close" to my eDir configuration as possible to avoid this very situation.
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Impossible to bundle-assign a user from a LDAP eDir source

Kjhurni,

Craig & I have been working on this, there does appear to be a
problem...

--

Shaun Pond


0 Likes
Knowledge Partner
Knowledge Partner

Re: Impossible to bundle-assign a user from a LDAP eDir sour

spond;2302982 wrote:
Kjhurni,

Craig & I have been working on this, there does appear to be a
problem...

--

Shaun Pond


For once I'm not the lucky one? LOL!
Weird that something like this would selectively work. Unless maybe there's like a space or something odd in the context? Would seem pretty straightforward (heck, we even have underscores in our tree name).

But I did get the same error that the OP got like 3 times until I finally typed the user "path" in the ZCC format instead of the eDir format.

And had the slashes in the right spots.
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Impossible to bundle-assign a user from a LDAP eDir source

Kjhurni,

assuming I get the time... I'll be raising a bug for it

--

Shaun Pond


0 Likes
Knowledge Partner
Knowledge Partner

Re: Impossible to bundle-assign a user from a LDAP eDir sour

spond;2303160 wrote:
Kjhurni,

assuming I get the time... I'll be raising a bug for it

--

Shaun Pond


Let me know if you need anything to assist in troubleshooting!
0 Likes
dominicm Absent Member.
Absent Member.

Re: Impossible to bundle-assign a user from a LDAP eDir sour

from my part, it still doesn't work even with extra parameters like the Organization ... so if there is a bug that have to be addressed please let me know...

thank you for your support !
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.