MoffattD Trusted Contributor.
Trusted Contributor.
493 views

Inventory Discrepancies

Have a weird issue regarding running a report. I am running a report for all companies IP addresses and the corresponding computer names.
I am receiving duplicate IP addresses for different machines. We use static IP addresses.
When I go into ZCC-Summary, the IP address is correct. When I go into ZCC-Inventory, the IP is holding onto a different IP address we use when setting up the workstation, and installing the Zen agent.
I have run a workstation inventory update scan, but it still shows a different IP under the inventory tab.

Does this make sense, or am I missing something?

Darren
Labels (2)
0 Likes
1 Reply
MoffattD Trusted Contributor.
Trusted Contributor.

Re: Inventory Discrepancies

Please disregard this post. I was able to resolve the issue. Sorry for the inconvenience

Darren
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.