Anonymous_User Absent Member.
Absent Member.
2080 views

Inventory Issue

I'm having issue with the Inventory Schedule on 10.0.2. I chose "Event" for
schedule type and I have tried User Login, Device Boot and Device Connecting
to Network but none of them work.
I can do Inventory Scan Now with no problem but schedule is not working. I
was hoping that I could install the agent on a device and when the machine
is rebooted it will scan for the inventory automatically.
Any ideas?


Labels (2)
0 Likes
5 Replies
shaunpond Absent Member.
Absent Member.

Re: Inventory Issue

Js,

where are you setting the schedule - on the device itself, or by
inheritance? Have you looked at loader-messages.log on the workstation
to see if there are any messages from InventoryManager ?

--

Shaun Pond


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Inventory Issue

Shaun,

I set the schedule under Configuration/Inventory page. I don't see a place
to set the inventory schedule on the device itself. Is it in the policy? I
looked in the policy and I didn't see one for inventory. Please advise.

thanks


"Shaun Pond" <spond@no-mx.forums.novell.com> wrote in message
news:VA.0000b038.0096e93d@no-mx.forums.novell.com...
> Js,
>
> where are you setting the schedule - on the device itself, or by
> inheritance? Have you looked at loader-messages.log on the workstation
> to see if there are any messages from InventoryManager ?
>
> --
>
> Shaun Pond
>
>



0 Likes
shaunpond Absent Member.
Absent Member.

Re: Inventory Issue

Js,

settings for the device, inventory

--

Shaun Pond


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Inventory Issue

Shaun,

Got it. I should have looked closer. I tried the direct settings both the
device boot and user login. I rebooted the machine on both tries but it did
not run the scan. When I checked the agent property, it acknowledged the
event but the Last Scan still showed yesterday's date.

thanks



"Shaun Pond" <spond@no-mx.forums.novell.com> wrote in message
news:VA.0000b048.02b40828@no-mx.forums.novell.com...
> Js,
>
> settings for the device, inventory
>
> --
>
> Shaun Pond
>
>



0 Likes
shaunpond Absent Member.
Absent Member.

Re: Inventory Issue

Js,

how do you know it didn't run the scan? It might be running the scan,
but not putting the results in the database...

--

Shaun Pond


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.