Anonymous_User Absent Member.
Absent Member.
1915 views

Moving ZIM Database problems

Hi,

I have moved our ZIM enterprise SQL2005 database to a new server running
SQL2005.
I detached from the old server, copied the database files to the new
server, as well as the filestore, and then attached the db at the new
server. All that worked fine.
I am having problems logging in from a ZAM Manager. I get invalid login or
DBP errors. I have since tried to get back into the original database from
a Manager and get the same errors. I need help...Can't access the
Inventory Database anymore from either server.

Thanks.
Nancy Blocker
Systems Analyst
Lewisville ISD
Lewisville, Texas

Labels (1)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Moving ZIM Database problems

Nancy,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://support.novell.com/forums/faq_general.html

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
RBakerjp Absent Member.
Absent Member.

Re: Moving ZIM Database problems

Hi Nancy,

I am new to this forum, are you talking about a ZIM application that you are using with SQL? The zim application would have a lot of files like zim0*.
If this is the case, I would need more information to help you out.

Thanks,
Rob
Nancy;1449839 wrote:
Hi,

I have moved our ZIM enterprise SQL2005 database to a new server running
SQL2005.
I detached from the old server, copied the database files to the new
server, as well as the filestore, and then attached the db at the new
server. All that worked fine.
I am having problems logging in from a ZAM Manager. I get invalid login or
DBP errors. I have since tried to get back into the original database from
a Manager and get the same errors. I need help...Can't access the
Inventory Database anymore from either server.

Thanks.
Nancy Blocker
Systems Analyst
Lewisville ISD
Lewisville, Texas
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.