Anonymous_User Absent Member.
Absent Member.
2017 views

New patches not updating

Hi,

It appears that new patches are not updated on devices since a couple of
days.

I assigned patches (adobe flash player 11.2.202.228) to Windows 7 baseline
but it doesn't appear in the devices assigned bundles properties.

Where can I look for error messages ?

Thanks.

Labels (2)
0 Likes
10 Replies
shaunpond Absent Member.
Absent Member.

Re: New patches not updating

Normand,

have you applied the new server and agent patches for Patch Management?
I spent some of my long Easter weekend preparing them, so I'd like them
to get used 🙂

--

Shaun Pond


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: New patches not updating

Shaun,

For ZCM 11.2 ? I didn't see it.

Where ?

Thanks.



"Shaun Pond" a écrit dans le message de groupe de discussion :
VA.0000fb63.007100ec@no-mx.forums.novell.com...

Normand,

have you applied the new server and agent patches for Patch Management?
I spent some of my long Easter weekend preparing them, so I'd like them
to get used 🙂

--

Shaun Pond

0 Likes
shaunpond Absent Member.
Absent Member.

Re: New patches not updating

Normand,

no, not for 11.2, but you didn't say that 🙂 Not sure what the problem
is in that case...

--

Shaun Pond


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: New patches not updating

Shaun,

Patches applied on Windows 7 x86 and on Windows XP devices.

No relations are made with Windows 7 x64 devices.

Maybe since I apllied April PRU update. Is that possible ?

Thanks.



"Shaun Pond" a écrit dans le message de groupe de discussion :
VA.0000fb67.03f61133@no-mx.forums.novell.com...

Normand,

no, not for 11.2, but you didn't say that 🙂 Not sure what the problem
is in that case...

--

Shaun Pond

0 Likes
shaunpond Absent Member.
Absent Member.

Re: New patches not updating

Normand,

> Maybe since I apllied April PRU update. Is that possible ?


no, that's for inventory, it's not related to ZPM at all

--

Shaun Pond


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: New patches not updating

Shaun,

Not sure about that but DAU bundle for Windows-x86_64-fr-WIN7sp1 version
don't increment since a few days ?

Is that possible ? Which process increment that bundle ? Could it be a
problem related to that bundle ?

All Windows XP SP3 and Windows 7 x86 DAU bundles are at version 187 but for
Windows 7 SP1, it is at 183.

P.S.: I'm waiting for a quote to have support from Novell....

Thanks.


"Shaun Pond" a écrit dans le message de groupe de discussion :
VA.0000fb6b.0607c58f@no-mx.forums.novell.com...

Normand,

> Maybe since I apllied April PRU update. Is that possible ?


no, that's for inventory, it's not related to ZPM at all

--

Shaun Pond

0 Likes
shaunpond Absent Member.
Absent Member.

Re: New patches not updating

Normand,

> Which process increment that bundle ?


the subscription process that runs once per day does that

--

Shaun Pond


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: New patches not updating

Shaun,

So because of my "Failed to download subscription" issue (other post), maybe
it's related one to the other ?

Thanks.


"Shaun Pond" a écrit dans le message de groupe de discussion :
VA.0000fb95.07144ae9@no-mx.forums.novell.com...

Normand,

> Which process increment that bundle ?


the subscription process that runs once per day does that

--

Shaun Pond

0 Likes
shaunpond Absent Member.
Absent Member.

Re: New patches not updating

Normand,

yes, I would say so - need to fix the download first

--

Shaun Pond


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: New patches not updating

Hi,

Here are some Message log that I have in ZCC:

- Failed to process action: information for id
6bbc73258c9b408195d9d010aeca43fe has not been cached
- An Unknown exception occurred trying to process task:
Novell.Zenworks.AppModule.LaunchException: Une exception de type
'Novell.Zenworks.AppModule.LaunchException' a été levée. à
Novell.Zenworks.AppModule.AppActionItem.ProcessAction(APP_ACTION launchType,
ActionContext context, ActionSetResult previousResul
- Failed to process action: There is an error in XML document
- etc.

All errors related to Discover Applicable Updates Windows-x86_64-fr-WIN7sp1
bundle.

Help would be very appreciated.



"Shaun Pond" a écrit dans le message de groupe de discussion :
VA.0000fb6b.0607c58f@no-mx.forums.novell.com...

Normand,

> Maybe since I apllied April PRU update. Is that possible ?


no, that's for inventory, it's not related to ZPM at all

--

Shaun Pond

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.