Dist88 Absent Member.
Absent Member.
1160 views

No Zenworks 2017.1 auto login after updating to windows 1709

I'm currently running Zenworks 2017 update 1 on the server and the computers. Before the windows 1709 update zenworks would remain logged in when staff rebooted the computer. After the 1709 update, from 1703, zenworks is not logging in automatically, even if the computer is on the network when it's logging in.

I have tried applying all the settings I put in originally but that didn't help either.


Has anyone seen or heard of this yet?
Labels (1)
0 Likes
2 Replies
Micro Focus Expert
Micro Focus Expert

Re: No Zenworks 2017.1 auto login after updating to windows

Known issue - See https://www.novell.com/support/kb/doc.php?id=7022379

TID may still be a work in progress, but the fix is to disable ARSO.

At this Point, MS has confirmed their new behavior breaks all 3rd party Credential Providers and suggests to disable the feature.
Development is working with MS Development to see if it can be resolved.
I suspect it may take a fix from MS on their side....not sure if they intended everyone....or maybe they did 🙂
0 Likes
Dist88 Absent Member.
Absent Member.

Re: No Zenworks 2017.1 auto login after updating to windows

Thanks,
That work around appears to solve the problem.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.