Anonymous_User Absent Member.
Absent Member.
1207 views

No icon

Hello,

We are able to import an icon at the bundle, but on the client a default ZENWorks icon is displayed instead of the icon we choose.
It seems many people have problems with icons. How could Novell miss this??? Is there a workaround? We are running the system on a W2k3. I tested this on SLES 10 and we had the same problem.

Rutger
Labels (2)
0 Likes
9 Replies
Anonymous_User Absent Member.
Absent Member.

Re: No icon

Rutger,

what version of ZCM are you running?

--

Shaun Pond


0 Likes
Anonymous_User Absent Member.
Absent Member.

Sv: Re: No icon

Version 10.0.1

Rutger

>>> Shaun Pond<shaun@false.email> 2007-11-22 13:49 >>>

Rutger,

what version of ZCM are you running?

--

Shaun Pond
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: No icon

Rutger,

is this for all icons, or just some? What's the client OS? I'm trying
to see if I can duplicate...

--

Shaun Pond


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: No icon

Shaun Pond skrev:
> Rutger,
>
> is this for all icons, or just some? What's the client OS? I'm trying
> to see if I can duplicate...
>

Hi Shaun,

This is only the case for some icons: Microsoft Powerpoint 2007,
Internet Explorer 7 at the moment. Initialy I had problems with Word
2007, but when I choose icon(2) instead of (0) (from the winword.exe) it
showed up.
The OS is Windows 2003 SP2 Terminal Services environment.

//Rutger
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: No icon

Rutger,

ah, then you might want to see TID 3204129 which I wrote back in
September 😉

--

Shaun Pond


0 Likes
Anonymous_User Absent Member.
Absent Member.

Sv: Re: No icon

Hi,

Well the thing is that not even the GroupWise and GroupWise Messenger icons show up...
Do you know if Novell is working on a patch?

Rutger

>>> Shaun Pond<shaun@false.email> 2007-11-23 10:08 >>>

Rutger,

ah, then you might want to see TID 3204129 which I wrote back in
September 😉

--

Shaun Pond
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: No icon

Rutger,

umm - in your last message you only said some MS icons... yes Novell is
working on a fix, but if you want to send me your details

Company Name:
Customer Name:
Contact email:
Number of seats affected now:
Percentage of Total affected now:
Total seats that may be affected:
Production or Test:
Realistic impact on your environment:

I can add that to the bug, and it will raise the priority

--

Shaun Pond


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: No icon

Shaun Pond skrev:
> Rutger,
>
> umm - in your last message you only said some MS icons... yes Novell is
> working on a fix, but if you want to send me your details
>
> Company Name:
> Customer Name:
> Contact email:
> Number of seats affected now:
> Percentage of Total affected now:
> Total seats that may be affected:
> Production or Test:
> Realistic impact on your environment:
>
> I can add that to the bug, and it will raise the priority
>

Hello

I know I wrote that in my first message, but as we continued to create
more simple bundles we discovered this problem is broader than it first
seemed.
Anyway. Could you send me your real e-mail address so I can send you the
details?

Rutger
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: No icon

Rutger,

send to spond at novell dot com

--

Shaun Pond


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.