rhuhman1 Absent Member.
Absent Member.
921 views

Patch Deployment problems?

I seem to have a lot of problems getting my computers to deploy without failure any of the patch management patches. Windows Updates can show a clean update list but my ZPM will show 80 or more patches that still need to be deployed. Without going through each list and figuring out whish patch's are installing through windows update yet are showing unpatched through ZPM it is hard to say if each device is listing truly unpatched updates. I have looked through the documentation on some of this and have noticed other threads stating so frustration with the product deploying patches. I am wondering with as much of the issues I am seeing if I have something turned on that might be interfering with patch deployments that I might not fully realize.

I have the Automatic Windows Updates through Windows 7 and XP turned off through a GPO policy in ZCM and it does show that it is off on several of the workstations I have checked. I would figure that Windows Updates wouldn't interfere completely with this but did so just in case.

Does anyone know of other items I need to look at to get this working better? Exceptions with my AV product to help? Is this a rights issue since my end users are either Users or Power users and not Administrators?

Any other advice to help get this working?

Thanks

Richard
Labels (2)
0 Likes
3 Replies
shaunpond Absent Member.
Absent Member.

Re: Patch Deployment problems?

Rhuhman,

first thing is: have they rebooted after deployment? Secondly, look at
debug.txt so you can see why it thinks they're not patched

--

Shaun Pond


0 Likes
rhuhman1 Absent Member.
Absent Member.

Re: Patch Deployment problems?

Does the Debug.txt file contain the deployment of the patches information or just the scan results? Is there other log files I should be looking at on the workstations that can help determine deployment failures?

Also the icon next to the workstation icon that normally shows a set of three green check boxes. What is the red circle with a line through it indicate? Is there an area in the documentation that I missed on how to resolve the failure that this is indicating?

Thanks for the help.

Richard
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Patch Deployment problems?

Rhuhman,

> scan results


> What is the red circle with a line through it indicate?

hover your mouse over it


--

Shaun Pond


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.