MichelvdWiel Absent Member.
Absent Member.
2078 views

Problem with registry import ZCM11

When I create a Registry Import in a Windows Bundle and launch the Bundle we get the following error message:

The following error occurred while processing action "Registry Edit" - Value can not be null.
Parametername: Message Id passed is invalid

Does anybody have an idea what causes this problem and how we can solve this?
Labels (2)
0 Likes
4 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Problem with registry import ZCM11

MichelvdWiel,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
Knowledge Partner
Knowledge Partner

Re: Problem with registry import ZCM11

Hmm, I don't see a "registry import" action in the bundle.

Do you mean that you created a bunch, then a Launch action of:
Registry Edit

and then you imported an existing .reg file?
0 Likes
paul22821 Absent Member.
Absent Member.

Re: Problem with registry import ZCM11

I'm seeing this error come up a lot as well. What I did was create a Windows Empty bundle and under the Install action set ,I added a registry edit action. I then imported my .reg file I built by exporting from a workstation. The bundle is set to run as System user not local user. Any ideas?

Paul Gibbs, CNE - Syndesi Solutions pgibbs@syndesisolutions.com http://www.syndesisolutions.com
0 Likes
Knowledge Partner
Knowledge Partner

Re: Problem with registry import ZCM11

Someone mentioned a few threads down that it may be a bug and to see what happens if you use Firefox to do the operation instead of IE.

Can you try that?

(I've only ever used Firefox, and never noticed the problem)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.