Anonymous_User Absent Member.
Absent Member.
1236 views

Problems with MS12-016 deployment.

I added MS12-016 Security Update for .NET Framework 2.0 SP2 on Windows
Server 2003 and Windows XP x86 (KB2633880) to the baseline. When the patch
deploys ZCC shows the deployment as successful on the Relationships page and
the results.txt file on the machine shows "Success", but the vulnerability
is still listed as "Not Patched". This is occurring on all Win XP and
Server 2003 systems. I have listed below the section from the debug.log. I
then downloaded the patch from Microsoft's download site and created my own
bundle to deploy the .msp file. After deploying this bundle and running zac
ps the vulnerability is listed as "Patched"

Is anyone else seeing this result?

Brad Johnson


Output from debug.log after patch management deployment:

MS12-016 Security Update for .NET Framework 2.0 SP2 on Windows Server 2003
and Windows XP x86 (KB2633880).pls
Importing
------------------------------------------------------------------------------
Filename : [MS12-016 Security Update for .NET Framework 2.0 SP2 on Windows
Server 2003 and Windows XP x86 (KB2633880).pls]
OS Platform : [Microsoft Windows XP Professional]
Library Build : [5.2.2][Sep 26 2011 10:41:32]
Finished Importing
Detecting
Looking In: [HKEY_LOCAL_MACHINE][SOFTWARE\PatchLink.com\Discovery
Agent\NativeScan\037490F0-2291-4C45-A381-C90416AEC79E\E606F308-1596-4439-9646-89EEFEAD3EEB]
WOW64: OFF
Key found
Looking In: [HKEY_LOCAL_MACHINE][SOFTWARE\PatchLink.com\Discovery
Agent\NativeScan\037490F0-2291-4C45-A381-C90416AEC79E\E606F308-1596-4439-9646-89EEFEAD3EEB]
WOW64: OFF
Value [isInstalled] was found
Data Found: [False], Check Against: [True]
Data did NOT match
Looking In: [HKEY_LOCAL_MACHINE][SOFTWARE\PatchLink.com\Discovery
Agent\NativeScan\037490F0-2291-4C45-A381-C90416AEC79E\A6696842-0FFF-4829-BD6E-714CC5E7DA02]
WOW64: OFF
Key found
Looking In: [HKEY_LOCAL_MACHINE][SOFTWARE\PatchLink.com\Discovery
Agent\NativeScan\037490F0-2291-4C45-A381-C90416AEC79E\A6696842-0FFF-4829-BD6E-714CC5E7DA02]
WOW64: OFF
Value [isInstalled] was found
Data Found: [False], Check Against: [True]
Data did NOT match
WARNING: Patch has multiple applicable signatures!
Finished Detecting

Labels (2)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Problems with MS12-016 deployment.

Brad,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.