Anonymous_User Absent Member.
Absent Member.
1313 views

Problems with reboot.

I am having a problem on a number of our XP workstations. When I deploy
patch bundles with the reboot option enabled some workstations are getting
hung up in the shutdown phase of the reboot. I believe the screen is
usually black, or has the moving Windows logo. As soon as the user wiggles
the mouse the "Windows is shutting down" message comes up and the reboot
procedes as normal. However, because the reboot waits until manual
intervention it is causing problems with my off hours patch deployments. I
haven't been able to figure out what differentiates the machines that have
the problem from the ones that don't. Has anyone else seen this issue?

Brad Johnson

Labels (2)
0 Likes
5 Replies
shaunpond Absent Member.
Absent Member.

Re: Problems with reboot.

Brad,

See TID 3755094 - Deployment will not reboot XP workstation at logon
prompt if screensaver is running

--

Shaun Pond


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Problems with reboot.

That certainly looks like my problem. Thank you

Brad Johnson
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Problems with reboot.

The MS KBs do not cover it, but the issue is the ScreenSaver Settings
for Non-Logged on users at HKEY_USERS\.Default\Control Panel\Desktop

Disable "IsSecure" and that is likely sufficient.
If not, you may need to remove the ScreenSaver setting as well.
No need to touch ScreenSaver settings for real users.

And these keys do not impact the default profile for new users, only the
system as it sits w/o anyone logged on.

On 10/20/2011 9:10 AM, Brad Johnson wrote:
> That certainly looks like my problem. Thank you
> Brad Johnson



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Problems with reboot.

Thank you,

Brad Johnson
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Problems with reboot.

Craig,

should I add that to the TID do you think?

--

Shaun Pond


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.